1. Главная
  2. Документы
  3. MEDCATX69X
  4. Системные требования

Системные требования

Вот системные требования, необходимые для использования Bookit и избежания каких-либо технических проблем. Если вы не уверены, поддерживает ли это ваш сервер, обратитесь к своему хосту.

  • — WordPress 4.6 или выше Bookit работает с WordPress версии 4.6 или выше (рекомендуется WordPress 5.5 или выше).
  • — PHP 7.2 или выше
  • — MySQL 5.6 или выше MySQL версии 5.6 или выше ИЛИ MariaDB версии 10.0 или выше (предпочтительнее MySQL).
  • — Ограничение памяти WP Ограничение памяти WP 128 МБ или больше (256 МБ или больше предпочтительнее).

Примечание. Если ваш сайт размещен на сервере со старым PHP, у вас могут возникнуть проблемы. Мы рекомендуем вам связаться с вашим хостинг-провайдером для обновления до последней версии PHP.

Был ли данный материал полезен вам? Да Нет

Как вам помочь?